Issue
Email notifications for Tasks or Comments are no longer being received by users.
Cause
You should first confirm whether the issue impacts all users, or specific users only.
Individual User
Email Notifications have been disabled
Ask the users to confirm the "Notification Mode" in My Settings to confirm they have not disabled the email notifications.
The user has an Email Alias
If the user has an Email Alias in their account, notifications will be sent to that email address instead. Refer to Managing Users to check for an Email Alias.
All Users
If all users are impacted, your practice may have a mail filtering application or Microsoft Exchange rules preventing the emails from being received in your Inbox.
Solution
Firstly check that the notification emails are not in your Junk or Other folders in Microsoft Outlook.
If this doesn't resolve the issue, you will need to contact your IT Support as they may be quarantined or being treated as phishing emails by a mail filtering application or Microsoft Exchange rules. Your IT Support will review and update mail rules to ensure these emails are delivered successfully.
If the issue persists after the above has been action, please contact FYI Support.