"Error creating a job in XPM - The Job number xxxx has already been allocated" when creating a Job in FYI
Issue
I am creating a Job in FYI and when I click Create and then refresh the page, the following error displays "Error creating a job in XPM - The Job number xxxx has already been allocated"
Cause
In Xero Practice Manager, the last job number needs to be incremented by 1.
Solution
In Xero PracticeManager, navigate to General Settings - Practice Settings, click Edit Number Sequences.
Remove the checkmark for the option 'Allocate Manually'. Note: Ensure that you practice does not have a reason for having this option selected.
For Job, increment the Next Number by 1.
Click Save.
In FYI, try creating a new job.
If you need any further details, contact Xero Practice Manager support.