Why is there a duplicate document returned from FuseSign?

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When a signed document is returned from FuseSign, why is there also an additional, duplicate document returned?

Cause

This is caused by the AutoFile of the email attachments. When the signed document is returned, FuseSign sends an email with the attachments. When ‘Include Reference’ is enabled when the document is sent for signing, due to the reference number in the filename, this additional document is threaded with the existing documents.

Solution

Adding the email address "noreply@fusesign.com" as an AutoFile Exclusion will prevent the extra document appearing. The Exclusion needs to be added by an FYI Admin, or a user in a User Group with Permissions enabled for Automations. Refer to Setting up your Email AutoFile Exclusion List.

When this email address is added as an Exclusion in FYI, the extra document will not be added to FYI.

 

Was this article helpful?
0 out of 0 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.